Incompatible plugin(s) found (FFmpeg for Audacity 3.2)

Hi there,

I found and downloaded your version of FFmpeg for Audacity 3.2 here:

I’m not able to get it to load with Audacity though. Getting these error messages:


If I go to manage plugins and enable them anyway and click OK it gives me these error messages.

I’ve had this problem now on 3.2.1 and on 3.2.2. Am I doing something wrong? :slightly_smiling_face:

No, that’s not it… I’m on Mac OS, not windows. And trying to install an older version of Audacity on an old MacBook. I’ve found no real workaround so I’ll simply have to abandon this route.

For the record, this all works fine on my Mac Studio, everything loads and works as needed… I’m trying to still use some older plugins and other software that won’t run on my new desktop.

Thanks for the response, sorry you put so much work in on the wrong platform; I aim to be clearer in any future endeavors.

Uhm what? This is a new forum thread.

Hi, the .dmg package for audacity > 3.2.0 was not working. We confirmed with a few users. I have updated the site, please use the link " RECOMMENDED download: ffmpeg_64bit_osx.pkg"

@buanzo Any ideas about the problem in Windows above?

Try Audacity 3.2.2 with

That’s what I did. Well, the zip version of both Audacity and the plugin.

Anyway, I tried the installer version now, of 3.2.2 specifically. And installed the plugin. As expected, Audacity only reads plugins under its “Plug-Ins” subfolder, so I had to copy them there.

But it’s the same result as with the zipped version unfortunately. :frowning: Expected though, since the dlls have the same checksum as the zipped version I tried earlier.

Well, you did NOT try - I created that page with those FFmpeg plugin installers TODAY.

Please, do as requested. There are no .zip files on the new page.

I did do that:

Anyway, I tried the installer version now, of 3.2.2 specifically. And installed the plugin.

Just to be clear, I downloaded the 64-bit installer, with hash:

That gives me three dlls dated September 23rd, with hashes:




These don’t seem to work with Windows versions 3.2.1, 3.2.2, 3.2.3.

That installer, for that hash ( VirusTotal - File - 9b31e2402cb27c76d56f252e3d6e1bbb4d82526eb93a0ffab7b25193f25de072) is indeed the one Audacity 3.2.2 on WIndows 10 64bit requires.

So that’s good. The problem may lie elsewhere, so I will need for you to send me logs:

Audacity Logs can be found using Help → Diagnostics → Show Log

If there is any sensitive information in the logs, please contact me directly over DM or email me on the address shown on the homepage.

On the other hand, your comment about the “Plug-Ins” folder still makes me wonder if the problem is of a more simple nature.

This time I picked the install location under the plug-ins folder instead of just under the default “C:\Program Files\FFmpeg For Audacity” where Audacity doesn’t know about them. Still getting the error messages like in the original post though.

However, maybe the errors are sort of a false alarm/mixed messages type of situation. Check this out:

What I did was just open a file and export it as AAC, which works the way it should seemingly. At least it says it’s using the plugin. Even though it also says it’s disabled and gives me errors when trying to enable it… :upside_down_face:

I actually never tried using the plugin before. I just assumed it was not going to work, since it says it’s disabled.

I may have just realized someting. What one is setting here:


… is different from the plugins in the Plugin Manager? One is not supposed to add them in the Plugin Manager?

And therefore the actual location of the library doesn’t really matter - as long as you locate it in the preferences as in the screenshot above.

Exactly. Libraries and Plugins are different things.

Also, using the Locate button is what the official documentation says…

Installing FFmpeg - Audacity Support (

Got it! Then I was creating a problem for myself that I wasn’t actually having…! :joy:

1 Like

Exactly! At least this forum thread will probably help other people :slight_smile:

1 Like